de.comp.lang.php.* FAQ

3.6.áSuSE Linux: Beim compilieren wird lex nicht gefunden

Antwort von Matthias P. Wuerfl

Um PHP auf den aktuellen SuSE-Distributionen zu installieren braucht man flex. Wenn flex nicht installiert ist, dann bricht ./configure mit Meldungen ab wie:

checking for flex... no
checking for lex... no
./configure: flex: command not found
checking for flex... lex
checking for yywrap in -ll... no
checking lex output file root... ./configure: lex: command not found
configure: error: cannot find output from lex; giving up

Flex findet man in der Serie d auf den SuSE-CDs und auch auf dem SuSE ftp-Server. Es kann einfach per YaST installiert werden.

Valid HTML 4.01! Valid CSS!

3.6.áSuSE Linux: Beim compilieren wird lex nicht gefunden
http://www.php-faq.de/q/q-install-lex.html
Archiv der de.comp.lang.php-FAQ Dies ist eine Archivseite von 2008 und wurde seitdem nicht geändert. Das dclp-FAQ-Team